В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aydanxudieva14
aydanxudieva14
25.03.2023 00:48 •  Информатика

Написать программу, которая находит количество двузначных чисел ,среди введенных пользователем положительных чисел. пользователь вводит количество чисел, затем сами числа.​

Ответ:
dowikesu
dowikesu
10.06.2020 11:33

program raf105;

var i,n,a,counter: integer;

begin

write('Количество чисел: ');

readln(n);

writeln('Вводите числа:');

for i:=1 to n do

begin

 readln(a);

 if (a>=10) and (a<=99)

   then counter:= counter + 1;

end;

writeln('Количество двузначных чисел: ',counter);

end.

Язык PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?