В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
madmiss
madmiss
21.04.2023 18:23 •  Информатика

Составить программу для вычисления наименьшего из 3-х заданных чисел (язык программирования: паскаль)

Ответ:
Mabmbj
Mabmbj
15.10.2020 23:21

изи в одну строчку решил, как и ожидалось

var a,b,c: integer;

begin

readln(a,b,c);

if a<b then if a<c then writeln(a) else writeln(c) else if b<c then writeln(b) else writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?