В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
milana0372milana
milana0372milana
23.03.2020 23:24 •  Информатика

Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ² = R² хс, ус - координаты центра R-радиус​


Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ²

Ответ:
Lastop4ik
Lastop4ik
15.10.2020 22:03

R=(x2)×(yc)r3

Объяснение:

Менің түсінгенім бойынша осылай

0,0(0 оценок)
Ответ:
aniavetisa
aniavetisa
15.10.2020 22:03

В Паскале можно решить так:

var

x, y :real;

begin

write('x= ');

read (x);

write('y= ');

read (y);

if ((x*x+y*y<=4*4) and (x<=0)) or ((x*x+y*y<=8*8) and (x>=0))

then write('принадлежит')

else write('не принадлежит');

end.


Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ²
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?