В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Wjdjsjsksji
Wjdjsjsksji
15.02.2023 22:41 •  Информатика

Составить программу вырезки из слова "моделирование" слова "мода", "лидер", "дом"​

Ответ:
shingekinokoyji
shingekinokoyji
10.06.2020 10:42

program raf105;

var s,s1:string;

begin

s:= 'Моделирование';

s:= lowercase(s);

s1+= copy(s,1,3) + copy(s,10,1);

writeln(s1);

s1:= '';

s1+= copy(s,5,2) + copy(s,3,2) + copy(s,7,1);

writeln(s1);

s1:= '';

s1+= copy(s,3,1) + copy(s,2,1) + copy(s,1,1);

writeln(s1);

s1:= '';

end.

Язык PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?