Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
llll41
23.03.2021 09:07 •
Информатика
Составить программу x^(2 )-2x+1.5
Ответ:
1234дмит232323
23.06.2021 14:52
var
x : integer;
begin
read(x);
write(sqr(x) - 2 * x + 1.5)
end.
это паскаль
0,0
(0 оценок)
Популярные вопросы: Информатика
ларводаны
26.01.2023 13:38
1. Каждая ячейка имеет имя, составленное из: 1)буквенного имени столбца и номера строки 2)буквенного имени столбца 3)номера строки 4)ни один вариант ответа неправильный...
хВика
05.02.2021 17:05
1. каждая клетка поля 5×5 кодируется минимально возможным и одинаковым количеством бит. решение о прохождении «конем» поля записывается последовательностью кодов посещенных...
таня44448
05.02.2021 17:05
Учитель, выставляя в журнал четвертные оценки по биологии за третью четверть (3, 4, 5), обратил внимание, что комбинация из трех четвертных оценок по этому предмету...
Alinazonova
24.12.2022 21:36
Информационное сообщение объемом 6 кбайта содержит 6144 символа. сколько символов содержит алфавит, при которого было записано это сообщение?...
Varya1111111111113
05.12.2022 09:51
Напишіть будьласка саму коротеньку умову. купили 8 однакових блокнотів по 3 гри. і одну ручку за 7 гри. наскільки більше заплатили за всі блокнотів ніж за ручку...
AloysiuS
05.12.2022 09:51
Что такое ламана? и как её чертить 5 ланок по 2 см....
matveyelmakov
05.12.2022 09:51
Вкаком слове разделительный ? пеньки,бельё...
polina17122002
05.12.2022 09:51
Какую массу имела бы нейтронная звезда объемом 1 лтр?...
Otlichnik1703
05.12.2022 09:51
Лыжник два часа бежал со скоростью х км/ч, а затем со скоростью у км/ч какое расстояние пробежал лыжник за всё время? записи решение выражением...
10121945
05.12.2022 09:51
Сколько корней имеет уравнение: sinx= 1,3?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x : integer;
begin
read(x);
write(sqr(x) - 2 * x + 1.5)
end.
это паскаль