В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ivan326154353
Ivan326154353
03.10.2020 09:44 •  Информатика

Напишите программу, которая считывает названия трёх книг по одному в строке и выводит их в обратном порядке, тоже по одному в строке. На C++

Ответ:
Dexter8122
Dexter8122
15.10.2020 18:04

#include <iostream>

#include <string>

#include <windows.h>

using namespace std;

int main() {

setlocale(0, "RU");

SetConsoleOutputCP(1251);

SetConsoleCP(1251);

string *text = new string[3];

getline(cin, text[0]);

getline(cin, text[1]);

getline(cin, text[2]);

system("cls");

cout << text[2] << endl << text[1] << endl << text[0];

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?