В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mishanyak19991
mishanyak19991
09.10.2020 04:00 •  Информатика

Напишите программу, определяющую размер куба. Формат ввода Целое число от 0 до 1600 Пример 1 Ввод Вывод 3 27 Пример 2 Ввод Вывод 100 1000000 Пример 3 Ввод Вывод 8 512

Ответ:
gulnar1964
gulnar1964
15.10.2020 16:00

C++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

double x;

cin >> x;

cout << round(pow(x, 0.3));

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?