В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BOGDANPETRYEV
BOGDANPETRYEV
27.11.2021 15:27 •  Информатика

1.Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируемых членов ряда вводит пользователь 2.) Напишите программу, которая выводит на дисплей следующий график:

***
**
*
**
***

3.) Напишите программу, которая выводит на экран изображение шахматной доски. Черные клетки отображать "звездочкой", белые — “#”. Рекомендуемый вид экрана во время выполнения программы приведен
#*#*#*#*
*#*#*#*#
#*#*#*#*
*#*#*#*#
#*#*#*#*
*#*#*#*#
#*#*#*#*
*#*#*#*#
Писать на python,

Ответ:
Мастер008
Мастер008
15.10.2020 15:45

1)

n = int(input("Введите количество чисел в ряду >>> "))

summ = 0

for i in range(1, n+1, 1):

   summ += 1/i

print("Сумма ряда <<<", summ)

2)

n = int(input("Введите размер >>> "))

for i in range(n, 0, -1):

   print("*"*i)

for i in range(2, n + 1, 1):

   print("*"*i)

3)

n = int(input("Введите размер >>> "))

firstRow = "#*"*(n//2) + "#"*(n % 2)+"\n"

secondRow = "*#"*(n//2) + "*"*(n % 2)+"\n"

print((firstRow+secondRow)*(n//2)+firstRow*(n % 2))

============

Не забывайте нажать " ", поставить оценку и, если ответ удовлетворил, то выберите его как "Лучший"

Бодрого настроения и добра!

Успехов в учебе!


1.Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируем
1.Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируем
1.Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируем
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?