В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofia060506
sofia060506
01.04.2023 05:23 •  Информатика

Python тема-While Напишите программу, в которой пользователь вводит цены за продукты до тех пор, пока не будет введен ноль. Вывести счет к оплате - сумму за все продукты. 

Входные данные:

Ввод стоимости продуктов на отдельных строках.

Выходные данные:

Число - стоимость покупки.​

Ответ:
Зайчутка
Зайчутка
15.10.2020 15:26

s = 0

x = int(input())

while x != 0:

   s += x

   x = int(input())

print(s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?