Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lizadobhliwdf
08.10.2020 18:15 •
Информатика
Вывести на экран число с точностью до десятитысячных. в программе Visual Studio C#
Ответ:
sinethu
17.07.2020 16:01
int main()
{
double num1 = 3.12345678;
cout << setprecision(1);
cout << num1 << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
tasyasoloveva24
13.07.2020 07:52
Используя следующие фрагменты составьте оператор цикла с предусловием: а)а: =с+1 б) for в)a b г)then д)do е)while ж)repeat з)until...
mutagan25Mark
24.09.2021 07:38
Найти количество всех натуральных чисел которые удовлетворяют условия 22x+14y=8456...
anetta3568
24.09.2021 07:38
Преобразовать слова ночь в день, рота в полк, бег в шаг, море в суша, бант в коса, миг в век...
Pro100god322
24.09.2021 07:38
Назовите источник информации, ее приемник и информационный канал. кто в данной ситуации создавал помехи для качественной передачи информации? пока салтан воевал, царица родила...
murkacomkate
24.09.2021 07:38
Вкакой последовательности будут выполнятся логические операции в логическом выражении а∨в& а...
Spy15
21.12.2022 12:25
1. сколько килобайт составляет сообщение, состоящее из 43 страниц, по 40 строк на странице 25 символов в строке ,если используется 32 символьный алфавит 2. на остановке культтовары...
n2324
21.12.2022 12:25
Программа в паскале, . даны два действительных числа. составьте программу, которая меньшее из них заменяет их полусуммой, а большее - их произведением....
elina162006
21.12.2022 12:25
1) напечатать столбиком: все целые числа от 20 до 35 2.квадраты всех целых чисел от 10 до в(значение в вводится с клавиатуры) 2)напечатать в строку 10 раз число 20....
Andrey11jr
31.12.2020 11:56
Мне надо узнать к какому (отделу, классу, порядку, семейству и роду) относится ромашка лекарственная(аптечная)? все ищу в интернете не могу найти точнее))...
Cat09112005
31.12.2020 11:56
Сделайте синтаксический разбор. подчеркнуть все члены предложения, указать части речи. но однажды боги прогневались на атлантов, и за один день атлантида оказалась погружена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
double num1 = 3.12345678;
cout << setprecision(1);
cout << num1 << endl;
return 0;
}