В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kobrasmary
Kobrasmary
16.11.2020 04:26 •  Информатика

Составить программу на языке Pascal для вычисления величины


Составить программу на языке Pascal для вычисления величины

Ответ:
D102006
D102006
19.08.2020 06:20
PascalABC.NET ₃.₆.₃.₂₅₇₇##var f: RealFunc := x -> x<3 ? Tan(x/2) : x>3 ? Abs(x-2) : real.NaN;f(ReadReal).PrintPascal _{(other} _{editions)}var x: real;begin  Readln(x);  if x<3 then Write(Tan(x/2))  else if x>3 then Write(Abs(x-2))  else Write('Корней нет');end.

Пример работы:


Составить программу на языке Pascal для вычисления величины
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?