В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nastya23160
Nastya23160
11.09.2022 09:49 •  Информатика

Напишите программу которая находит сумму чисел обратных квадрату от 1 до n. паскаль

Ответ:
алина3870
алина3870
10.06.2020 00:22

Объяснение:

var s,i,n:integer;

begin s:=0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

s := s + (1/sqr(i));

end;

write(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?