В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dangerrr
Dangerrr
29.09.2021 14:16 •  Информатика

Составить программу, которая по номеру дня недели определяет рабочий это день или выходной. язык программирования c#

Ответ:
ваня1356
ваня1356
15.10.2020 14:56

Объяснение:

int day;

day=int.Parse(Console.ReadLine());

if(day<=5){

Console.WriteLine("рабочий");

}

else{

Console.WriteLine("выходной");

}

Console.ReadLine();

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?