В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
schapalenko
schapalenko
04.12.2020 07:11 •  Информатика

Напишите программу калькулятор

Ответ:
рита436
рита436
09.06.2020 23:39

Это Python

PS: пиши язык

Объяснение:

a=int(input())

b=str(input())

c=int(input())

if b=="+":

   print (a+c)

elif b=="-":

   print (a-c)

elif b=="*":

   print (a*c)

elif b=="/":

   print (a/c)

0,0(0 оценок)
Ответ:
ывывывывыв
ывывывывыв
09.06.2020 23:39

Простейший калькулятор Pascal c основным функционалом:

Объяснение:

Program HelloWorld(output);

var

a,b,c : real;

begin

   Write('a = ');

   Readln(a);

   Write('b = ');

   Readln(b);

   c := a+b;

   Writeln('a + b = ',c);

   c := a-b;

   Writeln('a - b = ',c);

   c := a*b;

   Writeln('a * b = ',c);

   c := a/b;

   Writeln('a / b = ',c);

   Writeln('');

   c := Sqr(36 + 24)/Sqrt(8-5);

   Writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?