В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anna228po
anna228po
02.08.2021 11:39 •  Информатика

Написать программу, которая вычисляет выражение (x+y)/(y-z)

Ответ:
Sofia1234567891
Sofia1234567891
15.10.2020 14:38

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

   double x, y, z;

   cin >> x >> y >> z;

   cout << (x+y)/(y-z);

}

P.S непосильные для школьника задачи,конечно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?