В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NetronPozitiv
NetronPozitiv
01.02.2021 06:49 •  Информатика

На языке программирования Python. Напишите программу, которая в последовательности натуральных натуральных чисел определяет максимальное число кратное 8.

Ответ:
asdf43
asdf43
15.10.2020 14:14

col = int(input("Количество элементов: "))

nums = []

for i in range(0, col):

   nums.append(int(input("Элемент № " + str(i) + ": ")))

max = 0

for j in nums:

   if j % 8 == 0 and j > max:

       max = j

if max != 0:

   print(max)

else:

   print("Нету чисел кратных 8")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?