В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kirill3220
Kirill3220
16.02.2020 17:33 •  Информатика

f=\frac{2x+5x-3}{(x-1)^{2}3(x+1) }rvСоставить программу для вычисления значений следующей функции: значения аргумента: -2,1; 1.5.

Ответ:
kanyamax
kanyamax
15.10.2020 13:28

// PascalABC.NET

function f(x: real) := (2 * x + 5 * x - 3) /

   (Sqr(x + 1) + 3 * (x + 1));

begin

 foreach var x in Seq(-2.1, 1.5) do

   Writeln(x:4:1, f(x):20:15)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?