В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Данил9323
Данил9323
17.11.2021 16:24 •  Информатика

Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку


Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку

Ответ:
dbdbbdns
dbdbbdns
15.10.2020 13:09

Объяснение:

Перед алгоритмом надо обнулить c

Или попробовать так

var Max,i:integer;

C:array[1..4] of integer;

begin

Readln(c[1],c[2],c[3],c[4]);

Max:=-32678;

for i:=1 to 4 do

if c[i]> Max then Max:=C[i];

writeln('Max=',Max);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?