Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Алексей000999
24.05.2023 13:16 •
Информатика
Pascal
Составить программу для построения таблицы значений x и y для функции у=-xcos(x) при изменении х в диапазоне [-3, 3] с шагом 0.3. В колонках должны быть n, х, у>0, у<0, где n - номер по порядку
Ответ:
ПростоПапаЮра
15.10.2020 12:57
begin (-30..30).Step(3).ForEach((x,i)->writeln((i+1):2,(x/10):7,(-x*cos(x/10)):10:2));end.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
лола269
05.08.2021 13:00
Запишите алгоритм преготовления яичницы из трех яиц...
ОTВЕT
06.04.2022 11:10
К каждой группе угроз приведите примеры: Угроза заражения вредоносным программным обеспечением. Доступ к нежелательному содержимому. Контакты с незнакомыми людьми с чатов...
Математик094
09.02.2021 15:55
1. Какое значение имеют методы в функции input ()? 2. В чем разница между input () и print ()?...
лерунька7
21.10.2022 01:54
Что выйдет на экране В результате выполнения X= 13.56 а=int(x) -27...
lionelmessi000
21.10.2022 01:54
Задание 2. Составьте программу, которая находит сумму, разность, произведение и частное двух чисел х и у. Все действия написатьпоследовательно в одной программе...
крисс1233
17.02.2021 14:18
Запиши верный ответ. Дано число 265000000. Данное число можно представить в виде 2,65⋅10...
NICKMASTER121
02.05.2023 11:51
3.2 Запишите математическое выражение X=18+22 -15:3 в Pascal...
nadyalewoxtphe
12.07.2022 12:16
Каковы их преимущества друг перед другом при выполнении арифметических действий?...
arinashemetova
17.04.2021 18:04
нужно решить задачи С++ 1. Пользователь вводит два вещественных числа. Если первое превосходит второе более, чем а два раза, то найдите их произведение и разность первого...
1232962
09.04.2021 20:41
Реши задачу: определи, четной или нечетной является сумма цифр заданного натурального числа N, если сумма является нечетным числом, то выведи на экран 1 , иначе - 2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Пример работы: