В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мерконюк
Мерконюк
14.09.2022 11:32 •  Информатика

Программа на С++. Напишите программу для умножения двух комплексов.

Ответ:
valentinadeva2p0arnh
valentinadeva2p0arnh
03.06.2020 14:49

1 int main() {

2 int x = 1, m = 1;

3 int n;

4 cout << "vvedite kolichestvo: ";

5 cin >> n;

6 for (int i = 0; i < n; i++) {

7 x *= m;

8 cout << x << endl;

9 cout << "vvedite novoe chislo: ";

10 cin >> m;

11 }

ЕСЛИ ПОНРАВИЛСЯ ОТВЕТ СДЕЛАЙ ЕГО ЛУЧШИМ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?