В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ladoshkinOff
ladoshkinOff
06.02.2020 07:12 •  Информатика

С++с использованием оператора switch () написать программу, которая будет выводить на экран: «введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «это треугольник», «это четырехугольник», «это пятиугольник», «это многоугольник» или «нет такого многоугольника»

Ответ:
katyakot56806
katyakot56806
09.06.2020 19:56

#include "stdafx.h"

#include <iostream>

using namespace std;

 

int main(int argc, char* argv[])

{

 int count; // переменная для выбора в switch

 cout << " Введите число углов";

 cin >> count;

 switch (count) // начало оператора switch

 {

    case 3: // если count = 3

    {

    cout << " Это четырех угольник" << endl;  

    break;

    }

    case 4: // если count = 4

    {

    cout << "Это четырехугольник" << endl;  

    break;

    }

    case 5: // если count = 5

    {

    cout << "Это пятиугольник" << endl;

    break;

    }

    case 4: // если count = 4

    {

    cout << a << " / " << b << " = " << a / b << endl;

    break;

    }

    default: // если count равно любому другому значению

    cout << "Нет такого многоугольника" << endl;

    }

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?