В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olqa252ru
olqa252ru
19.02.2022 14:35 •  Информатика

C++ с использованием оператора if () написать программу, которая будет выводить на экран: «введи 3 числа», затем считывать введенные с клавиатуры вещественные числа и выводить на экран «максимальное из введенных ! результат! »

Ответ:
08077987979
08077987979
09.06.2020 19:54

#include <iostream>

using namespace std;

int main()

{

   int num1, num2, num3;

   cout << "Введите 3 числа: ";

   cin >> num1 >> num2 >> num3;

   cout<<"Максимальное из введённых - ";

   if ((num1 >= num2) && (num1 >= num3)) {

       cout << num1;

   } else if ((num2 >= num3) && (num2 >= num1)) {

       cout << num2;

   } else {

       cout << num3;

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?