Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Franni
07.04.2020 07:36 •
Информатика
3. Составьте программу вычисления площади и объема куба.
Ответ:
vikacat12345
15.10.2020 10:23
program ABC;
var a:integer;
begin
readln(a);
writeln('Площадь: ', a*a, '; Объём: ', a*a*a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
adwa113eПомошник
14.02.2020 11:00
Писать со сдвигом напишите программу которая получает на вход одну фразу и печатает ее как в примере ниже. sample input: sample output: т ет вет ивет ривет питон...
дочь20
04.01.2021 11:29
5. Рассмотрите фрагмент электронной таблицы с результатами приёма выпускников девятого класса в физико-математический класс...
QuietW
02.01.2020 03:07
Сколько секунд вам понадобиться для того,чтобы скачать по сети фарш размером 50мб,если скорость локальной сети 100 мбит/с...
Smaik111
27.05.2022 14:03
Уменя ворд пад программа. если мне отправят файл в ворде, то ворд у меня откроется? как сделать так?...
volkovhavoc
20.03.2022 19:10
Треба скласти с простого речення складне.речення два. буду писать на клавиатуре,но не на украинской! миттево миж хмарами зявилося яскраве солнце сниг заграв рризнобарвними...
kill2021
20.03.2022 19:10
Ккакому виду прилагательных относится прилагательное каменнистые (берега)...
dimam20041
20.03.2022 19:10
Решить и составить обратные используя схемы. в 4 одинаковых бидонах помещяется 80л молока. сколько литров молока пеместится в 3таких бидонах?...
ilona10022002
20.03.2022 19:10
I( ) a yew mobile phone в скопках нодо чёта вставить...
Hyina
20.03.2022 19:10
Решите уравнение 4 целых пять 19 плюс икс плюс одна целая одна 38 равняется 12 целых одна вторая...
нури43
20.03.2022 19:10
Прямоугольный параллелепипед разделён на 2 части (весь-длина 10, ширина-6, высота-8, 1-ая часть-длина-3, ширина-6, высота-8, 2-ая часть-длина-7, ширина 6, высота-8)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program ABC;
var a:integer;
begin
readln(a);
writeln('Площадь: ', a*a, '; Объём: ', a*a*a);
end.