В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
averdarya
averdarya
17.04.2020 01:05 •  Информатика

ПАСКАЛЬ

1. Даны два действительных числа. Найти их сумму, разность, произведение и частное.

2. Даны действительные положительные числа a, b, c. Выяснить, существует ли треугольник с длинами сторон a, b, c.

3. Написать программу печатающую на экране значения х, х2, х3, если х меняется от 1 до 15.

4. Написать программу вычисления среднего арифметического целых чисел на отрезке от 1 до N (N вводится с клавиатуры).

5. Допустим, вы получили наследство $ 1 000 000 и хотите красиво пожить. После долгих раздумий вы решаете, что будете жить на $ 800 в месяц. На сколько лет вам хватит наследства ПАСКАЛЬ1. Даны два действительных числа. Найти их сумму, разность, произведение">

Ответ:
April3369
April3369
15.10.2020 10:18

1)

var

a, b: integer;

begin

Readln(a, b) ;

Writeln('Сумма ', a + b, '; ', 'Разность ', a - b, '; ', 'Произведение ', a * b, '; ', 'Частное ', a / b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?