В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lubov080301
Lubov080301
07.01.2020 22:51 •  Информатика

Опередить значение переменной а и написать программу на языке программирования Паскаль


Опередить значение переменной а и написать программу на языке программирования Паскаль

Ответ:
влада401
влада401
15.10.2020 10:15

1) а = 45

2)

var a:integer;

b:real;

begin

a:=3;

b:=64;

while b <> 1 do begin

b:= b / 2;

a:= a + 7;

end;

write(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?