В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mr1assira
mr1assira
06.10.2021 13:23 •  Информатика

очень надо. Пришлите либо фото либо напишите программу здесь очень надо. Пришлите либо фото либо напишите программу здесь ">

Ответ:
k0tesss
k0tesss
18.08.2020 23:50

var a:integer;

begin

   write('Введите трёхзначное число: ');

   readln(a);

   if (a >= 100) and (a <= 999) then

       writeln((a div 100) + (a mod 10))

   else writeln('Ошибка! Это не трёхзначное число.');

end.


очень надо. Пришлите либо фото либо напишите программу здесь очень надо. Пришлите либо фото либо нап
0,0(0 оценок)
Ответ:
ОксанаБ80
ОксанаБ80
18.08.2020 23:50
var s,n: integer;beginread(n);s := n div 100 + n mod 10;write(s);end.

или более гибкий вариант, складывает первую и последнюю цифру числа независимо от того, трёхзначное число или нет:

var n: integer;beginread(n);Print(n.ToString.First.ToDigit + n.ToString.Last.ToDigit);end.

Пример работ:


очень надо. Пришлите либо фото либо напишите программу здесь очень надо. Пришлите либо фото либо нап
очень надо. Пришлите либо фото либо напишите программу здесь очень надо. Пришлите либо фото либо нап
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?