Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ева171282
27.07.2021 23:31 •
Информатика
Написать программу двух переменных a,b . паскаль вверху дан пример как нужно писать . а нужно решить ( написать ) это : a-b дробью внизу (a^2+b^2)
Ответ:
dasha00097
09.06.2020 18:17
program pr1;
var y, a, b: real;
begin
readln(a, b);
y:= (a-b)/(sqr(a)+sqr(b));
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maykaktys
19.10.2021 06:06
с условным форматированием при ....
MrAlexCross
08.05.2022 08:40
Як називається сукупність рядків і символів, яка закінчується натисканням клавіші Enter?...
sweta210
21.02.2023 05:40
ОЧЕНЬ !! РЕШИТЕ Из списка выберите те положения, которые относятся к дискретности памяти: Выберите один или несколько ответов: 1.Внутренняя память состоит из частиц – битов...
Engineeeer
24.11.2021 10:29
Требуется написать программу, которая по заданным значением a, c, d и k находит значение выражения (a+(d−12)⋅3)⋅(c−5⋅k)....
Даша0124
15.12.2021 13:43
35 .дан массив 3x4.найти кол-во четных элементов массива.вывести исходный массив на экран. надо поподробней написать и в turbo pascal(турбо паскаль 100%)...
lavin997
15.12.2021 13:43
Котёнок ищет друга. в газете в рубрике « котёнка» 33 объявления. машенька изучала их 57 минут и приняла решение, какое из них рассказывает о её котенке. сколько информации...
romsik1999
04.02.2021 01:09
Быстрее , буду очень благодарен...
НикаКолядина2000
25.06.2021 00:29
Расшифруйте аббревиатуру TCP/IP? Для чего нужны первая и вторая составляющие TCP/IP? Маршрутизатор – это? Перечислите информационные ресурсы Интернета? Что такое IP – адрес?...
fedivvasil19
01.04.2021 11:25
Вдом амброзия патрокловича ворвались тараканы. гражданина связали, перенесли на кухню и поставили возле стенки (да-да, всё это сделали тараканы). они раздобыли листок бумаги,...
Galina1960
01.04.2021 11:25
На рисунке,сделанном в масштабе 1: 50,показан путь комара и мухи от одного цветка до другого.определи,какой путь преодолели комар и муха в действительности.вырази полученные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program pr1;
var y, a, b: real;
begin
readln(a, b);
y:= (a-b)/(sqr(a)+sqr(b));
writeln(y);
end.