Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daria200205
29.10.2022 08:52 •
Информатика
с паскалем, составить программу вычисления значений функций , с паскалем, составить программу вычисления значений функций , ">
Ответ:
alexkraskina
30.08.2020 10:57
var x, y: real; begin x := 2; while x <= 6 do beginwriteln('x=',x,' y=',(x*cos(1/x)+2)); x := x + 0.5; end; end.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
aykmuradyan20
10.03.2021 12:28
Найдите сумму четных чисел начиная с 50 до 100...
kolazykov11
19.09.2020 02:21
Напишите линейную программу в результате выполнения которой в целочисленной переменной s получится перевернутое целое четырехзначное число k.например: если k=1357, то s=7531...
238064356
19.07.2020 19:01
Нужно написать программу y = 2 х + с ,если x 0 y = 4x^2 - c ,если x =0...
yulik9
12.02.2021 14:52
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый символ...
d0ruska
31.03.2021 16:50
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый символ...
nadiakrasavtze
25.09.2022 15:06
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 40 символов. определите размер статьи в кодировке кои-8, в которой каждый...
andriyzhovniryk
12.12.2021 07:13
Чи можуть команди тіла циклу з лічильником не виконуються жодного разу . Поясніть свою відповідь. Та навіть приклад...
aigulzhan
18.05.2020 21:05
Составьте и запишите предложения так ,чтобы в каждом предложении были имена существительные во множественном числе и.п. и в.п. с разными окончаниями...
alexvip7777ap
19.01.2022 16:42
Решите, можете с объяснением, ? (1,8-0,3y)(2y+9)=0...
Aldatik
18.05.2020 21:05
Сочинение (большое) на тему учитель не скаченное с интернета. для ученика 9-10 классов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Пример работы: