В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dianavoronina4545
dianavoronina4545
02.07.2022 12:40 •  Информатика

Написать программу на языке Паскаль вычисления площади треугольника по трем сторонам: a, b, c. (Используя формулу Герона)

Ответ:
is835172Alexandr
is835172Alexandr
15.10.2020 09:32

var

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end.

0,0(0 оценок)
Ответ:
lecsika
lecsika
15.10.2020 09:32

var  

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?