В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elvira13131313
elvira13131313
20.10.2020 21:08 •  Информатика

Составьте программу, находящую сумму первых 10 натуральных нечетных чисел.

Ответ:
Annet234
Annet234
15.10.2020 09:28

1

2

3

4

5

6

7

8

9

10

11

12

program 1;

uses crt;

var i,n,sum:integer;

Begin clrscr;

writeln("Enter n");

readln(n)

sum:=0;

for i:=1 to n do

sum:=sum+1;

writeln("result=",sum);

readln;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?