В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zaurezhunus
zaurezhunus
04.05.2022 15:28 •  Информатика

Напишите программу вычисления выражения 2_а,б стр 173 1

Ответ:
Keneke
Keneke
09.06.2020 17:16

ответ: a)

program dz;

var  

k,a,b:real;

begin

 read(a,b);

 k:=(sqrt(a)+sqrt(b))/sqrt(sqr(a)+sqr(b));

 write(k);

end.

б)

program dz;

var  

x,z,y:real;

begin

 read(z,y);

 x:=z*y/sqrt((sqr(z)*z)+(sqr(y)*y));

 write(x);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?