В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kazakstanarmy
kazakstanarmy
06.02.2022 10:03 •  Информатика

Напишите программу, которая получает поток (последовательность) чисел
(поочередный ввод с клавиатуры). Признаком окончания потока чисел является ввод

числа 0. В этой последовательности определить количество чисел, которые кратны 3
и их запись оканчивается на 6.
ОЧЕНЬ Б

Ответ:
Zadornov200215
Zadornov200215
15.10.2020 09:00
var i, n: integer; begin i := 1; while i <> 0 do begin read(i); if (i mod 3 = 0) and (i mod 10 = 6) then n := n + 1; end; write(n); end.

Пример работы:


Напишите программу, которая получает поток (последовательность) чисел (поочередный ввод с клавиатуры
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?