В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Программирование на языке Puthon
Представь, что кадеты Марсакадемии играют в «лесенку»: первый подтянулся a раз. Второй на 1 раз больше. Первый снова на 1 раз больше, и так далее. В последний раз игрок сумел подтянуться b раз. Сколько всего подтягиваний было в игре?
Написать программу на языке puthon при цикла while. Можно использовать if, else, >=, <=, ==, !=. желательно с обьяснениями #

Ответ:
Lerosha14
Lerosha14
15.10.2020 07:46

b = int(input("До скольки подтягиваний дошли : "))

c = 0

i = 1

while b > i:

   i += 1

   c += i

print(c + 1)

Объяснение:

Да не самое компактное, но...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?