В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MI743
MI743
04.04.2023 06:03 •  Информатика

Напишите программу на языке Паскаль для вычисления суммы чисел, кратных 3 из промежутка от 1 до k (k вводится с клавиатуры

Ответ:
Sofa1351
Sofa1351
15.10.2020 08:23

var k, sum, i:Integer;

begin

sum:=0;

readln(k);

for i := 1 to k do

begin

 if  (i mod 3 = 0)then

 sum:=sum+i;  

end;  

writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?