В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pepeon11
pepeon11
18.05.2020 19:38 •  Информатика

Составить программу «Вычислить среднее арифметическое N целых чисел»

Ответ:
Ekaterina13273
Ekaterina13273
15.10.2020 07:52

Объяснение:

Надеюсь, что всё так)

var N,x,S,i:integer;

   SR:real;

begin

 writeln ('кол-во чисел в последовательности N=');

 readln (N);

 S:=0;

 for i:=1 to N do

 begin

   read (x);

   S:=S+x;

 end;

 Sr:=S/N;

 Writeln('Sr=',Sr)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?