Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gilfanovar01
08.01.2022 16:07 •
Информатика
Информатика
Составить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит на 5
Ответ:
kair7775550
15.10.2020 07:52
var a, b: integer; beginread(a,b); for var i := 1 to 5 do begin a := a + 1; b := b + 1; end; writeln('a: ',a); writeln('b: ',b); end.
Хотя смысл, если можно так:
beginvar (a,b):=ReadInteger2; Println('a:',a+5);Println('b:',b+5);end.
Примеры работ:
0,0
(0 оценок)
Популярные вопросы: Информатика
6473089
05.01.2021 11:48
Урлал 9. Когда появилась первая операционная система Windows?А) В 1998 г.B) В 1985 г.С) В 1999 г.D) В 2001 г.Е) В 2008 г.о...
Лавданим
27.10.2022 23:18
8. Что такое операционная система? А) Файлы и папки.В) Редактор для набора текста.С) Программа для создания рисунков.D) Программное обеспечение, которое выполняет...
NORTHVIRUS
12.10.2020 05:40
4. Какое нововведение внес Джон Непер? А) Придумал линейку.B) Придумал счеты.C) Создал первую вычислительную машину,D) Bвел первую систему счисления.E) Bвел понятие...
Vtscrntfigduufs
21.09.2020 14:18
Закодировать двоичным кодом слово COMPUTER,используюя тыблицукодирования ASCII...
M10041999
20.07.2020 05:41
Переведите число MCCXV из римской СС в десятичную СС...
Aslan006
09.03.2020 01:34
Заполните пропуски. В компьютере для представления информации используется? Все виды информации в компьютере кодируются в виде последовательностей и ?позволяет работать...
youtubeadamchuk
07.09.2020 00:55
2. Процесс построения моделей называется: 1) Моделирование; 2) Конструирование; 3) Экспериментирование; 4) Проектирование....
DarinaKim1
27.10.2021 16:23
Що означає слово Begin? Який розділовий знак після нього слід поставити?...
dashabd1
16.02.2020 10:01
Задание по информатике создать 3 д модели земли луны марса и юпитера...
kseniatrof
19.09.2020 19:13
Деректер қорын жасау не үшін қажет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Хотя смысл, если можно так:
beginvar (a,b):=ReadInteger2; Println('a:',a+5);Println('b:',b+5);end.Примеры работ: