В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alinka04111
Alinka04111
23.02.2022 20:49 •  Информатика

Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя оператор for.

Ответ:
AsiyaEkb
AsiyaEkb
15.10.2020 05:43
begin var sum := 0; for var i := 100 to 200 do if i mod 8 = 0 then sum += i; write(sum) end.

Пример работы:


Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?