В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Димон20143
Димон20143
17.10.2020 17:12 •  Информатика

написать программу в паскале От дома семьи Ивановых до дачи – k километров. За время поездки на дачу (туда и обратно) Ивановы тратят v литров бензина. Стоимость одного литра – r рублей. Какую сумму нужно потратить на бензин перед поездкой в соседний город, расстояние до которого – L км.?
k, v, r L вводятся пользователем с клавиатуры
(ответ можно в виде текста скопировать из самого паскаля) ​

Ответ:
Anonimka04
Anonimka04
14.09.2020 20:23

pascal

Объяснение:

var

 k, v, r, L : real;

begin

 Write('Введите расстояние до дачи k: ');

 ReadLn(k);

 Write('Расход в литрах v: ');

 ReadLn(v);

 Write('Введите стоимость бензина за литр r: ');

 ReadLn(r);

 WriteLn('*** Расход равен ', v/(2*k):2, ' л/км ***');

 Write('Введите расстояние до города L: ');

 ReadLn(L);

 WriteLn('Для поездки в город потребуется заправить ', (v*L)/k:2, ' литров бензина стоимостью ', (v*L)/k*r:2, ' руб.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?