В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
plalallalalalal
plalallalalalal
13.02.2023 22:44 •  Информатика

Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !

Ответ:
mukaseevdaniil1
mukaseevdaniil1
30.09.2020 15:42

Объяснение:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i,'^2= ',sqr(i));

readln;

end.

Если уж совсем просто, то:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i*i);

readln;

end.


Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?