В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BovolskajLesj
BovolskajLesj
10.12.2022 00:49 •  Информатика

3.Напишите программу, которая вычисляет сумму четных натуральных чисел в диапазоне
от 1 до 20. Подпишите комментарии на каждой строке рядом с каждым оператором - что
делает этот оператор.​

Ответ:
mariabrin27
mariabrin27
15.10.2020 05:46

#include <iostream>

using namespace std;

signed main() {

   int sum = 0;// переменная-счетчик суммы

   for(int i = 1; i <= 20; i++) // перебор всех вариантов в диапазоне от 1 до 20

       if(i % 2 == 0) // если число четное, то увеличиваем сумму на это число

           sum += i;

   cout << sum; // выводим сумму    

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?