В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
adik200376
adik200376
26.10.2020 12:32 •  Информатика

Составить программу по схеме pascal abc.

Ответ:
alekseykraynov
alekseykraynov
09.06.2020 12:17

program raf105;

var s,k,a,sr:real;

begin

s:= 0;

k:= 0;

a:= 100;

repeat

 s:= s+a/2;

 k:= k+1;

 a:= a+1;

until a>300;

sr:= s-k;

writeln(sr);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?