В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Quickfast77
Quickfast77
09.01.2022 08:55 •  Информатика

язык питон
1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.
2) Напишите программу, которая вычисляет сумму:

а) первых n натуральных чисел;

б) квадратов первых n натуральных чисел;

в) всех чётных чисел в диапазоне от 1 до n;

г) всех двузначных чисел.
3)Сколько раз будет выполнено тело цикла?​

а) for i in range(15): s = s + 1​

б) for i in range(10, 15): s = s + 1​

в) for i in range(-1, 1): s = s + 1​

г) for i in range(1, 1): s = s + 1​

д) k = 5​

Ответ:
Tanyams
Tanyams
30.08.2020 08:55

a=int(input())

rez=int(0)

for number in range(a):

  rez=rez+number+1

print(rez)

Объяснение:

print(' Цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров ')

сорри только на 2 смог ответить

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?