В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lilcutthroat
lilcutthroat
07.08.2020 23:27 •  Информатика

Напишите программу, которая из двух чисел, одно из которых — чётное, а другое — нечётное, определяет и выводит на экран нечётное число.

Ответ:
KimqaR
KimqaR
09.06.2020 11:16

program raf105;

var a,b:integer;

begin

write('Введите 2 числа через пробел: ');

readln(a,b);

if (a mod 2)<>0

 then writeln('Нечётное: ',a)

 else writeln('Нечётное: ',b);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?