Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dashboard18228
21.11.2020 11:38 •
Информатика
Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не делятся на 4. Результат вывести на
экран
Ответ:
Ha4uk
30.08.2020 08:49
PascalABC.NET:
!По школьной программе
var n: integer;beginfor var i := 10 to 99 doif i mod 4 <> 0 then n := n + 1;writeln(n);end.
!Не по школьной программе
begin(10..99).Count(c -> c mod 4 <> 0).Printend.
0,0
(0 оценок)
Популярные вопросы: Информатика
рита2008
02.02.2021 03:41
выполнить практическое задание в MS Excel...
yuostroi
11.05.2021 01:53
Опишите формы использования ИКТ,с которыми вам приходилось иметь дело в школе.Какой эффект от их использования вы можете отметить?Подготовить сообщение....
galeevaazaliyaqwert
29.11.2022 03:30
какие операции можно совершить с файлами А)Редактировать видоизменять кадировать убрать Б)Получать сохранить переименовать отправлять В)Модифицировать копировать удалять перемещать...
vladugan
04.02.2021 06:54
Электронная база данных о сотрудниках фирмы весит 120 кб. Сколько сотрудников в фирме, если информация на каждого сотрудника представлена на двух страницах текста, на каждой странице...
КрутойМиха
22.07.2022 23:11
Программа в паскале: в массиве из n элементов найти среднее арифметическое отрицательных и среднее арифметическое положительных. for i:=1 to n do...
M7ila
02.08.2020 17:34
Расширение bmp jpg gif имеют: Нelp...
danil820
03.11.2021 12:07
Що є спільним між папірусом глиняною табличкою флешки та диску...
monyachina1081p08tm7
11.01.2021 20:54
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 6. Программа должна вывести одно число: сумму всех...
Aaaalisa
05.09.2021 17:12
8 класс, информатика класс, информатика класс, информатика...
Style55
25.07.2022 15:26
Где и когда была создана первая в мире электронно-вычислительную машину?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
PascalABC.NET:
!По школьной программе
var n: integer;beginfor var i := 10 to 99 doif i mod 4 <> 0 then n := n + 1;writeln(n);end.!Не по школьной программе
begin(10..99).Count(c -> c mod 4 <> 0).Printend.