В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elizavetaivlic
elizavetaivlic
30.03.2023 11:35 •  Информатика

Напишите программу, которая вычисляет произведение всех чисел кратных 5 в диапазоне от 1 до n (через цикл while) ​

Ответ:
hanter13
hanter13
24.08.2020 20:15
var p, n, i: integer; begin p := 1; readln(n); while i < n do begin i += 1; if (i mod 5 = 0) then p *= i; end; write(p); end.

Пример работо


Напишите программу, которая вычисляет произведение всех чисел кратных 5 в диапазоне от 1 до n (через
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?