Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tasn
17.06.2022 09:41 •
Информатика
Спитоном. такая: написать программу, которая вводит три числа и выводит "да", если числа являются членами арифметической прогрессии, и "нет" в противном случае
Ответ:
Рузанка1111
30.09.2020 15:25
//Язык Pascal
Var num1, num2, num3: integer;
Begin
Write('Введите 3 числа: ');
Readln(num1, num2, num3);
if (num2 - num1 = num3 - num2) then
Writeln('Да')
else
Writeln('Нет');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yulia14929
16.06.2020 07:04
Склавиатуры вводится целое положительное число. определить сколько в нем цифр и найти сумму цифр этого числа паскаль...
benjulia
09.12.2022 09:29
1) вывести квадраты чисел от 1 до 10 в столбик 2) ввести на экран 5 раз свое имя(иван)...
Amilina11
09.12.2022 09:29
По паскалю, нужно продолжить программу есть : проверьте можно ли построить треугольник из отрезков с длинами сторон x, y и z, и, если можно, то является ли он тупоугольным...
astafievaolga20
03.12.2020 00:47
10 вопросов на тему информатика и ответы чтобы сделать кроссворд...
mstuckov98
29.05.2021 16:18
1клавиатура, сканер, микрофон образуют группу 2средства взаимодействия человека и компьютера интерфейс. 3средства, обеспечивающие взаимодействие между компонентами системы....
karinai98
29.05.2021 16:18
Дано трехзначное число n. проверить, будет ли сумма его цифр четным числом. кто может, напишите алгоритм решения для программы паскаль...
Арте2281337
30.04.2021 20:17
Укажите пары объектов,о которых можно сказать ,что они находятся в отношении (объект-модель) 1 компьютер-процессор. 2 слякоть-насморк. 3 автомобиль-техническое описание автомобиля....
1220051404
30.04.2021 20:17
Вычислите, сколько килобайт содержится в 30720 битах. только побыстрее если можно.™...
dayanka13
22.09.2022 01:46
1. из двух городов, расстояние между которым равно 490 км, одновременно навстречу друг другу выехали два поезда и встретились через 3,5 часа. скорость первого поезда была на...
алекс858
21.07.2020 08:20
Даны два числа 29 и 17. перевести их в двоичную систему счисления, в которой выполнить сложение, вычитание и умножение этих чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var num1, num2, num3: integer;
Begin
Write('Введите 3 числа: ');
Readln(num1, num2, num3);
if (num2 - num1 = num3 - num2) then
Writeln('Да')
else
Writeln('Нет');
End.