В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу, которая вычисляет площадь и периметр квадрата со стороной равной 3 см (паскаль) что бы было правильно! как надо!

Ответ:
Якорь512
Якорь512
30.09.2020 15:19

program raf105;

const a=3;

var S,P:integer;

begin

S:= a*a;

P:= a*4;

writeln('Площадь: ',S);

writeln('Периметр: ',P);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?