В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aleksey311
Aleksey311
07.01.2020 05:53 •  Информатика

Написать программу для подсчета чисел от k до 34+n которая будет работать только если введенное число k больше 5 но меньше n. используйте для этого цикл for и цикл

Ответ:
Evangelinaa8
Evangelinaa8
09.06.2020 09:07

program raf105;

var k,n,x,i:integer;

begin

write('K = ');

readln(k);

write('N = ');

readln(n);

if (k > 5) and (k < n)

 then

 begin

 for i:=k to 34+n do

   x += 1;

 writeln('Вывод: ',x);

 end

 else

 writeln('Условия k > 5, k < n не соблюдены');

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?