Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
y2334455
17.12.2022 20:03 •
Информатика
♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ
Ответ:
yokofoku
15.10.2020 01:16
ответ:var p, n: integer; begin readln(n); p := 1; while n <> 0 do begin if (n mod 10)<>0 then p := p * (n mod 10); n := n div 10; end; writeln(p); end.Пример работо
0,0
(0 оценок)
Популярные вопросы: Информатика
Саша15e
25.02.2022 12:27
объясни своими словами что такое носитель информации Какие носители информации вам известны Какие носители информации вы используете чаще всего...
жандос29
14.02.2022 08:36
Каким устройствам компьютера называются мультимедийным?...
mixa7132ozoc5l
28.08.2022 10:31
Соотносите характеристики поколение ЭВМ посмотрите рисунок No2 1. Заложен принцип открытой архитектуры1.А. І поколение2.Искусственный интеллект2.В. II поколение3.Появилось...
Заноза19
03.08.2020 02:11
Исло m называется средним арифметическим двух чисел a и b, если m равно (a + b) / 2. васе на день рождения подарили два числа a и b. именинник легко вычислил их среднее...
stf74149
03.08.2020 02:11
1)некоторый алфавит содержит 128 символов.сообщение содержит 10 символов.определите информационный объём сообщения. 2)сколько кб информации содержит сообщения следующего...
апрркн1
01.12.2021 05:39
Составить программу замены местами цифр двухзначного числа -найдите...
karimjan96961
07.04.2022 19:45
Пропускная канала связи равна 5 мбит/с. канал подвержен воздействию шума, поэтому избыточность кода передачи составляет 10%.определить, за какое время будет по каналу...
timur77553344
07.04.2022 19:45
Составьте программу ,которая запрашивает количество карандашей и их цену, количество тетрадей и их цену,а выводит стоимость всех карандашей, тетрадей и всей покупки...
Keterina0905keka
07.04.2022 19:45
Вкодировке ascii каждый символ кодируется 8 битами. укажите информационный объем сообщения. its on the tip of tongue...
ванёк20012001
16.05.2021 23:16
За до яких команд здійснюються вкладені розгалуження у Scratch?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?