В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
бобр04
бобр04
11.11.2020 06:25 •  Информатика

Даны n(n≤50) целых чисел а1,а2,а3,..,аn. Напишите программу на Паскале, которая вводит с клавиатуры рассматриваемые числа и выводит их на экран в порядке, обратном вводу

Ответ:
misa0231as0231
misa0231as0231
06.09.2020 17:30

var

 n, a, i: integer;

 st: string;

begin

 readln(n);

 for i := 1 to n do

   begin

     read(a);

     st := st + a;

   end;

 for i := n downto 1 do

    write(st[i], ' ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?